fbpx
Home » SOLVED Android Gradle plugin requires Java 11 to run, You are currently using Java 1.8.

SOLVED Android Gradle plugin requires Java 11 to run, You are currently using Java 1.8.

Let's try to solve the error - follow steps below: SOLVED Android Gradle plugin requires Java 11 to run, You are currently using Java 1.8.

by North East Web Designer
1,603 views

SOLVED Android Gradle plugin requires Java 11 to run. You are currently using Java 1.8.

If you see this following warnings: Do not worry there is a simple way to fix it

A problem occurred evaluating project ‘:app’.
> Failed to apply plugin ‘com.android.internal.application’.
> Android Gradle plugin requires Java 11 to run. You are currently using Java 1.8.
You can try some of the following options:
– changing the IDE settings.
– changing the JAVA_HOME environment variable.
– changing `org.gradle.java.home` in `gradle.properties`.




Let’s try to solve the error – follow steps below:

1. After opening your project on Android studio, on top let click on file than Setting refer the below image

2. Click on Build, Execution, Deployment. than in drop down > Build tool > Click to Gradle, After that in Gradle JDK option Select 11 Version and Click Apply than OK,

Refer Below Image

Hope this fixed the error you are facing.

Do not forget refer our website Easy SEO Check  with your family and friends, if the above steps solved your issue, if not please comment so that we can help you.

Best Regards

Northeastwebdesigner

https://northeastwebdesigner.com

If you are still facing a problem, please feel free to contact us, we will try to compile your app at a minimal price

Whatsapp: +91 9366050185

Visit Homepage to check all details and services we offer: Home

You may also like